Virtual Cards Issue (VCN)
Incident Report for Status - North America
Resolved
We can now confirm that the service is up and running.
Posted 24 days ago. Jun 30, 2017 - 16:32 CEST
Monitoring
VCN is up again. PPS is currently monitoring the service to ensure that everything is fine.
Posted 24 days ago. Jun 30, 2017 - 15:57 CEST
Identified
We are currently experiencing an issue with VCN. Due to a third party service outage it’s not possible to use or issue virtual cards at the moment.
Posted 24 days ago. Jun 30, 2017 - 13:23 CEST