Klarna Checkout payment service issue
Incident Report for Status - North America
Resolved
The issue is resolved. We are back to normal operation.
Posted about 1 year ago. Aug 25, 2016 - 12:31 CEST
Monitoring
The issue is temporary resolved and we are monitoring the results.
Posted about 1 year ago. Aug 25, 2016 - 07:14 CEST
Investigating
We are currently experiencing an issue with the Klarna Checkout payment service in the live environment. We are investigating the issue.
Posted about 1 year ago. Aug 25, 2016 - 05:25 CEST